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1 Overview

Shop Manager Version 5

The Shop Manager program is part of the Wheel Shop Management System.  It is used to view and
print mounting charts, edit the data collected for a wheelset, manage the user and customer lists, and
view and print reports.  The Shop Manager accesses data from the database server via the TCP/IP
protocol and works with Microsoft Windows 2000, Windows XP and Windows 7.

The default installation folder is C:\Program Files\Wheel Shop Automation\ShopManager.

Network connectivity to the database server is required.

Document Revision 5.0.1

Copyright © 1996-2011, Arkansas Industrial Computing, Inc.,  All Rights Reserved.
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2 ToolBar

Login to Server -
LogOut From Server -
Search Today -
Print - (Can also be found in the File Menu)
Preview Mount Report for Current Wheelset - (Can also be found in the File Menu)
Print Mount Reports for all Wheelsets Selected - (Can also be found in the File Menu)
Preview Mount Reports for all Wheelsets Selected - (Can also be found in the File Menu)
Preferences - (Can also be found in the File Menu)
Show Chart Template - (Can also be found in the Options Menu)
Toggle Mounting Graph Orientation - (Can also be found in the Options Menu)
Chart Data Points - (Can also be found in the Options Menu)
Re-search Automatically - (Can also be found in the Options Menu)
Dashboard Toggle -
Edit Current Wheelset -
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3 Login to Server

In order to start the Shop Manager Application select the Login to Server button.

Then select the server from the drop box and press connect. Here you can also Modify Server List.
(See Add a Database Server to the Server List.)

Now enter the UserName and Password. Press Ok to LogIn.
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4 LogOut from Server

To LogOut of Shop Manager Press the LogOut from Server Button.
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5 Print Mount Report for Current Wheelset

Press the Print Button to print mount report for current wheelset.
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6 Preview Mount Report for Current Wheelset

Press the Preview Button to see a preview of the mount report for the current wheelset.
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7 Print Mount Reports for all Wheelsets Selected

Press this Print Button the Print Mount Reports for all Wheelsets Selected



Preview Mount Reports for all Wheelsets SelectedShop Manager Help 12

© 1996-2011 Arkansas Industrial Computing, Inc.  All Rights Reserved.

8 Preview Mount Reports for all Wheelsets Selected

Press this Preview Button the see a preview of the mount reports for all the wheelsets selected.
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9 Preferences

Select this item to show the setup screen. This can also be found under the File Menu.

General Tab - The automatic re-search time can be changed along with selecting what Wheelset
Statistics you want displayed.

Charts Tab - Select colors for the various parts of the mounting graph.  Use the Chart Min Scale and
Chart Max Scale buttons to set the chart scales.  Check the Draw Mounting Charts Inverted checkbox
to reverse the mounting graph orientation. Check the Show Wheel Info in Chart Title checkbox to
display the Wheel information in the chart title.
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DataGrid Tab - the Database Fields display a list of options that can be added to the DataGrid. Items in
the DataGrid column can be added or removed using the ADD and REMOVE buttons. The order of the
items in the columns can be moved up or down using the Move Up and Move Down buttons. A Column
Title can also be added. Select colors for the grid background, normal data, and misfit data.
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Reports Tab - Select what you want shown on the Mount and Wheelset Reports using the checkboxes
next to each description. Select the checkbox option in the Misfits Report Calculation box.
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Version Tab - displays the current version of ShopManager and the version on the Database. The
current version can be uploaded to the Database. The new version can be downloaded from the
Database. Select the Revert to Last Version button to return back the the previous version of
ShopManager.
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10 Main Screen

The main screen displays a wheelset listbox, a detailed wheelset overview, and wheelset search.

The grid on the left hand side of the screen represents an overview of the wheelsets meeting search
requirements selected by the operator. Each row represents a wheel. Two rows make up a wheelset
grouped by sequence number. This grid can be customized via the Preferences Menu.

A detailed view of the selected wheelset is displayed on the right hand side of the screen.

To zoom in on the graph start at the top left, click and hold the mouse, and drag down the graph to the
bottom right. To zoom out start at the bottom right, click and hold the mouse, and drag up the graph to
the top left.

Select the Search tab at the bottom of the screen to select the starting and ending dates for the current
search.  A specific shift, press machine number, and customer can be selected to limit the search
results.
Select the New Mounts radial button to show only new mounts in the search results.
Select the Turned Treads radial button to show only turned tread wheelsets.
Select the Bearings Only radial button to show only wheelsets with bearings.
The Only Misfits checkbox can be checked to show only misfit wheels in the search results.
The Charts NOT Reviewed checkbox can be checked to display only mounting charts which have not
been reviewed by the supervisor.
The WITHOUT Bearings checkbox can be checked to display only mounts with no bearing information.
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11 Main Screen - Charts Tab

The Charts tab displays a wheel mounting graph of the wheelset selected from the Main Screen.

To zoom in on the graph start at the top left, click and hold the mouse, and drag down the graph to the
bottom right. To zoom out start at the bottom right, click and hold the mouse, and drag up the graph to
the top left.
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12 Main Screen - Wheels Tab

The Wheels tab displays a detailed view of the wheelset selected from the Main Screen.
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13 Main Screen - Axle Tab

The Axle tab displays a detailed view of the axle information from the Main Screen.
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14 Main Screen - Bearing Tab

The Bearing tab displays bearing information for the selected wheelset from the Main Screen.
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15 Main Screen - Demount Tab

The Demount tab displays the date/time of demount, wheel serial number, operator, and disposition.
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16 Main Screen - Treads Tab

The Treads tab displays turned information for each wheel that has been turned for the selected
wheelset from the Main Screen.
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17 Remount Wheelset

A REMOUNT wheelset will be displayed in BLUE on the listbox to the left.
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18 Misfit Wheelset

A MISFIT wheelset will be displayed in RED on the listbox to the left. MISFIT will also be displayed on
the graph pertaining to the misfitted wheel to the right.
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19 Main Screen - Misfit Search

The Misfits Search tab displays count information.
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20 Main Screen - Batch Print

To add specific wheelsets to preview or print enter the wheelset serial number and press the ADD
button.
To remove a wheelset from the added list select the wheelset and press the REMOVE button.
To preview each individual wheelset press the PREVIEW button.
To print each individual wheelset press the PRINT button.
To preview the report of the entire added list press the PREVIEW REPORT button.
To print the report of the entire added list press the PRINT REPORT button.
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21 Main Screen - Review

To review wheelsets select the Review Tab. Select the wheelset you want to review.
To mark a chart as reviewed you must enter your initials and press the Mark as Reviewed button.
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22 Main Screen - Outbound

Outbound allows you to add, remove, and save loads to be shipped. You can search incomplete loads,
complete loads, and shipped loads.
Incomplete loads will be displayed in Blue.
Complete loads will be display in Red.
Press the Ship button after all loads have been added that are ready to be shipped. Shipped loads will
then be displayed in Black.
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23 Main Screen - Submittal
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24 Main Screen - Customers

The Customers Tab gives a total count of wheelsets and misfits. It allows you to filter by customer and
date range.
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25 File Menu

LogIn - Select this item to Connect to the Database Server.  Will be disabled if already connected.
LogOut - Select this item to Disconnect from the Database Server.  Will be disabled if not connected.
Preferences - Select this item to show the setup screen.
Print - Select this item to print the currently selected wheelset mounting chart.
Print All - Select this item to print all of the wheelsets shown in the current search list.
Preview - Select this item to preview on-screen the currently selected wheelset mounting chart.
Preview All - Select this item to preview all of the wheelsets shown in the current search list.
Exit - Select this item to close the program.
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26 Tools Menu

Modify Server List - Select this item to modify the list of Database Servers to which Shop Manager can
be connected.
Manage Users - Select this item to add or edit usernames and passwords.
Manage Customers - Select this item to add or edit customer names.
Manage Lookups - Select this item to add or manage lookup values such as manufactures, condition,
etc.
Manage Shipping Carriers - Select this item to add or edit shipping carriers.
Search For - Select this item to search for wheel or axle serial numbers.
Tonnage Trend - Select this item to display a graph of wheel maximum mounting tonnages.
DownTime - Select this item to search when downtimes have occurred.
Email ScreenShot - Select this item to email a full-screen picture of the current computer display.
Requires Microsoft Outlook.
Export - Select this item to export the currently selected wheelset or all wheelsets in the search range
to a Comma Separated Values (CSV) file or an xml file.
Ping Server - Select this item to test the network connection to the Database Server.
Diagnostics - Select this item to view system information and running processes.
Query - Select this item to run custom queries against the database.
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27 Options Menu

Invert Graph - Select this item to reverse the mounting graph display.
Templates - Select this item to display a template for the currently displayed mounting graphs.
Auto Update Search - Select this item to have the search automatically update on a user-defined
period.
Graph Data Cursor - Select this item to view crosshairs on the graphs.
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28 Reports Menu

Wheels Report - Select this item to display a tabulated list of all wheels in the current search range.
Wheelset Report - Select this item to display a filtered or unfiltered tabulated list of all wheelsets in the
current search range.
Axle Report - Select this item to display a list of all axle information in the current search range.
Misfit Report - Select this item to display a report of all misfits in the current search range.
Demount Report - Select this item to display a report of all demounted wheels in the current search
range.  Requires Misfit Tracking Client.
Demount Tracking Report - Select this item to display a report of all demounted wheels. Requires
Misfit Tracking Client.
Remount Tracking Report - Select this item to display a report of all remounted wheels (if any).
Requires Misfit Tracking Client.
Bearing Mount Report - Select this item to display a report of all bearings mounted in the current
search range.  Requires Bearing Tracking Client.
Turned Tread Wheelsets Report - Select this item to display a report of all turned tread wheels.
Requires Turned Tread Tracking Client.
Bearing Only Wheelsets Report - Select this item to display a report of all bearing only wheelsets.
Requires Bearing Tracking Client.
Outbound Report - Select this item to display and manage a shipping report of wheelsets being
shipped such as ship date, customer name, destination address,

wheelsets information, truck and trailer information, etc.
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29 Help Menu

About - Displays the program about box with the current version.
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30 View or Change Preferences

Select Preferences from the File Menu to view or change preferences.
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31 Add a Database Server to the Server List

Select Modify Server List from the Tools Menu to add a database server to the server list.

Select the Add Server button.

The following screen will be displayed.

Enter a connection name that is convenient.  This is just a display name.
Enter a server name.  This will be the name of the server or Ip address of the server.
Enter the Instance name.  This will be "WSA".
Enter the Initial catalog.  This will be "WSMS".
Enter the Shop Code.

Press the Test button to test the connection.
Press the OK button.

Once you have connected to a Database Server, the program will default to that connection on startup,
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until you connect to a different server.
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32 Add a New User to the Database

Select Manage Users from the Tools Menu to add a new user to the database.

Press the Add button.
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Enter a Username.

Enter a password for this user.  You must enter the password twice to verify.

Select the authority level for this user.

Press the Save button.
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33 Add a New Customer to the Database

Select Manage Customers from the Tools Menu to add a new customer to the database.

To add a customer press the Add button.
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Enter a name for this customer.

Enter an abbreviation for this customer.

Enter a sequence number for this customer.

The addendum lines are displayed at the bottom of the mounting report.  They can contain any text
that is desired.

Check the Enable this Customer for Use checkbox to allow the customer to be selected at the wheel
press.

Press the Save button.
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34 Add Customer Locations

Adding Customer Locations allows you to add multiple locations for each customer.

First, select a customer.

Next, select Add and enter the Location information.
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35 Search for all Wheels Between Specific Dates

Select the Search tab to search for all wheels between specific dates.

Enter a start and end mounting date for wheelsets you are looking to view.

Enter a particular shift and/or customer to filter the results.

Enter a particular Mounting Press number if you have multiple mounting presses and you wish to filter
the results.

Check the New Mounts checkbox to show only new mounts.

Check the Turned Treads checkbox to show only turned sets.

Check the Bearing Only checkbox to show only wheelsets with bearings.

Check the Only Misfits checkbox to show only misfitted mounts.

Check the Charts NOT Reviewed checkbox to show only mounts that have not been reviewed yet.

Check the WITHOUT Bearings checkbox to display only mounts with no bearing information.

Press the Search button.
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36 Search for a Specific Wheel Serial Number

Select Search For from the Tools Menu to search for a specific wheel serial number..

Select either Wheel, Axle, WIP Tag, Component ID, or Bearing from SN Type.

Pattern Matching
None - Must be an exact match for entered search text.
Beginning of SN - if search text is 123, will match all wheel serial numbers starting with 123.
End of SN - if search text is 123, will match all wheel serial numbers ending with 123.
Anywhere in SN - if search text is 123, will match all wheel serial numbers having 123

anywhere in the serial number.

Press the OK button to begin the search.
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37 View Misfit information

Select the Misfits tab to view general misfit information.

This tab displays the number of mounted and finished wheelsets, number of misfits, and misfit ratios.

Finished Wheelset Count- count of actual physical wheelsets for a given date range
Mounted Wheelset Count- count of wheelsets upon which mounts were performed for a given date
range. Includes remounts.
MIsfit Count- count of mounts marked as misfit for a given date range.
Unique Misfit Count- count of mounts with a unique serial number for a given date range.
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38 Print a Specific list of Wheelsets

Select the Batch Print tab to print a specific list of wheelsets.

Enter a serial number to add to the Batch Print List.

Press the Add button.

Repeat for all wheelsets to be printed.

Press the Print button.



Review all Charts at the end of shift/dayShop Manager Help 50

© 1996-2011 Arkansas Industrial Computing, Inc.  All Rights Reserved.

39 Review all Charts at the end of shift/day

Select the Review tab to review all charts at the end of the shift/day.

Enter your initials in the Reviewer's intials box.

Move to the top of the current search list.

Press the Mark as Reviewed button for each set of mounting charts to indicate that you have reviewed
the mounting charts for correctness per Association of American Railroad requirements.
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40 View Turned Tread Wheelsets

Select the Search tab from the search bar.

Turned Tread sets can be searched by customer, date, machine, and shift.

Select the Turned Treads button.

Press the Search button.

A list of Turned Tread Wheelsets that meet the search criteria will appear.

Turned Wheelsets displayed in Red are scrap wheelsets.
Turned Wheelsets displayed in Black are good wheelsets.

Select the wheelset from the list you want to View.

Under the Treads tab, tread information about the selected wheelset will be displayed.
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41 View Bearings Only Wheelets

Select the Search tab from the search bar.

Bearing sets can be searched by customer, data, machine and shift.

Select the Bearing Only button.

Press the Search button.

A list of Bearing Only Wheelsets that meet the search criteria will appear.

The Wheels tab displays mount and wheel information..

The Axle tab displays axle information.
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42 Manage Outbound Wheelsets

Select the Outbound tab from the search bar to manage outbound wheelsets.

Outbound loads can be searched by customer, load status, OR by entering the Wheel SN, WIP ID, or
Component ID.

Press the Search button.

A list of outbound loads that meet the search criteria will appear.

Outbound loads listed in BLACK are loads that have been Shipped.
Outbound loads listed in RED are loads that are Completed and are ready to be shipped.
Outbound loads listed in BLUE are loads that are inclomplete and NOT ready to be shipped.

To mark a load as Complete, select a load in BLUE and click Complete.

To mark a load as shipped, select a load in BLACK and click ship.
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This detailed list of the selected outbound load shows each wheelset in the load.

This information can be viewed or edited in the window on the right side of the screen.

Press Save after viewing or editing.
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43 Monitor the status of Outbounded Wheelsets

Select the Submittal tab from the search bar to monitor the status of outbounded wheelsets.

This feature allows you to monitor the status of wheelsets that have been submitted to the End
Customer via the WSMS submittal service.

The search can be filtered with the checkboxes.

Press the Search button.

A list of loads will appear.

Select the load from the list you want to view or edit.


