Railinc Warning about Web Services Security Certificate Upgrade

This warning is for customers using Windows versions prior to Windows 7. If you are using Windows 7 or later then there is no change required to make you applications compatible.